Pulse adserving in US - Service Degradation
Incident Report for INVIDI Pulse
Resolved
This incident has been resolved.
Posted Jun 04, 2023 - 14:44 UTC
Investigating
We are experiencing a service degradation with our cluster in the US, adserving is also affected in the region. Our engineers are actively working on a solution, we will provide an update by 16:00 UTC.
Posted Jun 04, 2023 - 14:24 UTC
This incident affected: Pulse.