Pulse Custom Reporting - Service Degradation
Incident Report for INVIDI Pulse
Resolved
The Custom Reporting service degradation has been addressed and all services are back to normal. Apologies for the inconveniences this may have caused you. Thank you for your patience.
Posted Apr 04, 2023 - 07:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2023 - 06:29 UTC
Identified
We are experiencing a service degradation with Custom Reporting where inventory numbers are not matching between 30th of March and 2nd of April. Our engineers are actively working on a solution, we will provide an update by 10:00 UTC.
Posted Apr 04, 2023 - 06:29 UTC
This incident affected: Analytics/Reporting.