Pulse Custom Reporting - Service Degradation
Incident Report for INVIDI Pulse
Resolved
The Custom Reporting service degradation has been addressed and all services are back to normal. Apologies for the inconveniences this may have caused you. Thank you for your patience.
Posted Jul 19, 2023 - 12:10 UTC
Investigating
We are experiencing a service degradation with Custom Reporting, no data is currently available from the last 6 hours. Our engineers are actively working on a solution, we will provide an update by 12pm UTC.
Posted Jul 19, 2023 - 08:52 UTC
This incident affected: Analytics/Reporting.