Pulse Programmatic - Service Degradation
Incident Report for INVIDI Pulse
Resolved
We continue to work simultaneously on testing possible workarounds and finding permanent solution to this issue. Next updates will be provided by your Account Manager. If you have any questions, please do not hesitate to contact the Support Team.
Posted Sep 01, 2023 - 12:40 UTC
Update
We continue to work simultaneously on testing possible workarounds and finding permanent solution to this issue. We will provide next update by 3 PM UTC tomorrow or earlier if possible. We appreciate your patience and sincerely apologize for the inconvenience it caused.
Posted Aug 31, 2023 - 10:38 UTC
Identified
We have identified the issue with Pulse Programmatic component and currently working on a solution. We will provide an update latest by 10 AM UTC tomorrow. We appreciate your patience and sincerely apologize for the inconvenience it caused.
Posted Aug 30, 2023 - 11:47 UTC
Update
We are continuing work to identify the issue with Pulse Programmatic deal. We will provide our next update by 11 AM UTC.
Posted Aug 29, 2023 - 19:07 UTC
Investigating
We are experiencing a service degradation with Pulse Programmatic deal. Agency facing issue in deal creation via DV360. Our engineers are actively working on a solution, we will provide an update by 8:00 PM UTC.
Posted Aug 29, 2023 - 17:45 UTC
This incident affected: SSP/Programmatic.