Pulse Performance Metrics - Service Disruption
Incident Report for INVIDI Pulse
Resolved
The Performance Metrics service degradation has been addressed and all services are back to normal. Apologies for the inconveniences this may have caused you. Thank you for your patience.
Posted Sep 28, 2023 - 08:15 UTC
Update
We are continuing work to resolve the issue with Performance Metrics. The only day left with possible discrepancies is the 25th of September, we will provide our next update latest by tomorrow.
Posted Sep 27, 2023 - 11:54 UTC
Identified
We are experiencing a service disruption with Pulse Performance Metrics which in some cases might have resulted in data discrepancies as well. Custom Reporting is not affected. Our engineers are actively working on a solution, we will provide an update latest by tomorrow at 15:00 UTC.
Posted Sep 26, 2023 - 14:46 UTC
This incident affected: Analytics/Reporting.