Adjusting Ad dates in Pulse UI - Service Degradation
Incident Report for INVIDI Pulse
Resolved
The adjusting Ad dates in Pulse UI service degradation has been addressed and all services are back to normal. Apologies for the inconveniences this may have caused you. Thank you for your patience.
Posted Nov 04, 2022 - 11:56 UTC
Investigating
We are experiencing a service degradation with adjusting Ad dates in Pulse UI. Our engineers are actively working on a solution, we will provide an update by 13:00 UTC.
Posted Nov 04, 2022 - 08:39 UTC
This incident affected: UI.