Lower delivery numbers in UI compared to CR
Incident Report for INVIDI Pulse
Resolved
This incident has been resolved. It was related to data inconsistency on the 18th of July which has been re-processed now.
Posted Jul 21, 2022 - 06:25 UTC
Investigating
Performance Metrics and Pulse UI in general might currently show lower delivery numbers in some cases compared to the numbers in Custom Reporting, ad delivery is not affected. A status update is expected latest by tomorrow.
Posted Jul 20, 2022 - 13:49 UTC
This incident affected: Pulse and UI.