Uploading creatives
Incident Report for INVIDI Pulse
Resolved
This incident has been resolved now.
Posted Aug 04, 2022 - 07:38 UTC
Investigating
We're having difficulties with uploading creative files in Pulse UI.
Posted Aug 04, 2022 - 06:52 UTC
This incident affected: Asset Transcoding.