Pulse Auctions & Bids - Service Degradation
Incident Report for INVIDI Pulse
Resolved
This issue with Auctions & Bids has been resolved. Please let us know if you experience any problems using Auctions & Bids.
Posted Oct 14, 2022 - 16:46 UTC
Update
We are continuing work to resolve the issue with Auctions & Bids. We will provide our next update by 19:00 UTC.
Posted Oct 14, 2022 - 15:00 UTC
Investigating
We are experiencing a service degradation with Auctions & Bids. Our engineers are actively working on a solution, we will provide an update by 15:00 UTC.
Posted Oct 14, 2022 - 12:44 UTC
This incident affected: Analytics/Reporting.