Pulse - Data mismatch between Campaign/Goal Metrics, PME and Custom Reporting for October 25th 2023
Incident Report for INVIDI Pulse
Resolved
The raw log service degradation has been addressed. Apologies for the inconveniences this may have caused you. Thank you for your patience.
Posted Oct 31, 2023 - 13:18 UTC
Update
The discrepancy between PME and Campaign/Goal metrics for October 25th is now fixed. The raw log data is expected to be processed by Monday, October 30th. We will keep you posted on the progress.
Posted Oct 28, 2023 - 07:50 UTC
Update
Our team is currently reprocessing all necessary data. We will provide our next update as soon as the issue is resolved and no later than 11 AM UTC on October 28th.
Posted Oct 26, 2023 - 13:02 UTC
Identified
We have identified the issue regarding the data mismatch for 25th Oct,2023 and continuing work to resolve the issue with Reporting. We will provide our next update by 3 PM UTC.
Posted Oct 26, 2023 - 11:51 UTC
Investigating
We are experiencing a service degradation with Reporting and there is data mismatch of Campaign/Goal metrics, PME vs Custom Reporting. Our engineers are actively working on a solution, we will provide an update by 12 PM UTC.
Posted Oct 26, 2023 - 08:44 UTC
This incident affected: Analytics/Reporting.