Pulse SSP | Creative Review Page Error | - Service Degradation
Incident Report for INVIDI Pulse
Resolved
This incident has been resolved
Posted Jan 17, 2023 - 08:46 UTC
Investigating
We are experiencing a service degradation with Pulse SSP (Creative Review Page Error) . Our engineers are actively working on a solution, we will provide an update by 9:30 AM UTC.
Posted Jan 17, 2023 - 07:45 UTC
This incident affected: SSP/Programmatic.