Pulse Custom Reporting API - Service Degradation
Incident Report for INVIDI Pulse
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 10:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 09:56 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 08:12 UTC
Investigating
We are experiencing a service degradation with Custom Reporting API: 504 Gateway Time-outs on Get reports requests. Our engineers are actively working on a solution, we will provide an update by 11:00 UTC.
Posted Sep 14, 2022 - 07:10 UTC
This incident affected: APIs.