We would like to inform you that all affected batch upload files have now been successfully processed. We will therefore proceed to close this incident.
Posted Dec 01, 2025 - 16:24 UTC
Monitoring
The Pulse Audience Management API service degradation has been resolved, and all services are now operating normally. We are currently reprocessing all files that were not ingested and will continue to monitor the system until all jobs are successfully completed.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Dec 01, 2025 - 11:12 UTC
Identified
We are continuing work to resolve the issue with Pulse Audience Management API. We will provide our next update by 11:50 UTC.
Posted Dec 01, 2025 - 10:44 UTC
Investigating
We are currently experiencing a service degradation affecting the Pulse Audience Management API. Audience batch upload requests are not being processed. Our engineers are actively working on a solution, and we will provide an update by 10:50 AM UTC.