Pulse UI - Service Degradation
Incident Report for INVIDI Pulse
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 10:11 UTC
Update
The service degradation of displaying progress bars and delivered metrics has been addressed and all services are back to normal. Apologies for the inconveniences this may have caused you. Thank you for your patience.
Posted Jul 03, 2023 - 09:27 UTC
Update
We are continuing to investigate this issue.
Posted Jul 03, 2023 - 08:41 UTC
Investigating
We are experiencing a service degradation with displaying progress bars and delivered metrics. Our engineers are actively working on a solution, we will provide an update by 11am UTC.
Posted Jul 03, 2023 - 08:41 UTC
This incident affected: Pulse and UI.