Pulse Performance Metrics - Service Degradation
Incident Report for INVIDI Pulse
Resolved
The Performance Metrics service degradation has been addressed and all services are back to normal. Apologies for the inconveniences this may have caused you. Thank you for your patience.
Posted Dec 16, 2022 - 08:23 UTC
Identified
We are experiencing a service degradation with Performance Metrics caused by data loss. Our engineers are actively working on a solution, we will provide an update latest by tomorrow.
Posted Dec 15, 2022 - 07:44 UTC
This incident affected: Analytics/Reporting.