Pulse UI - Missing information Auction & Bids page - Service Degradation
Incident Report for INVIDI Pulse
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 11:46 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Apr 19, 2023 - 10:37 UTC
Investigating
We are experiencing a service degradation with Auction & Bids page . Our engineers are actively working on a solution, we will provide an update by 11:30 UTC.
Posted Apr 19, 2023 - 09:55 UTC
This incident affected: UI.