Pulse Programmatic - Service Degradation
Incident Report for INVIDI Pulse
Resolved
The Pulse Programmatic service degradation has been addressed and all services are back to normal. Apologies for the inconveniences this may have caused you. Thank you for your patience.
Posted Dec 07, 2022 - 08:55 UTC
Investigating
We are experiencing a service degradation with Pulse Programmatic. Our engineers are actively working on a solution, we will provide an update by 13:00 UTC.
Posted Dec 07, 2022 - 08:32 UTC
This incident affected: SSP/Programmatic.